
Visualizadores 3D 
gratuitos

Servic
io de Micro

sco
pía Óptica

 y C
onfocal (S

MOC) 

Copia No Controlada

Última modificación: 01/07/2020



Índice

 Comparativa

 Imaris Viewer

 Zen Black y Blue (Zeiss)

 NIS Viewer (Nikon)

 ImageJ/Fiji

Pincha en los links 
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Imaris 
Viewer

NIS Viewer
ZEN 

black y blue
ImageJ/Fiji
3D Viewer

Guardado 3D (foto única)    

Guardado 3D (giro)    

Guardado 4D    

Cambiar colores de canales    

Sub-volumen   

3D ortogonal    

Representación de color por 
profundidad (depht coding)    

Formatos de imagen Todos nd2 .lsm y .czi Todos
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Seleccionar la carpeta donde están las imágenes

Imaris Viewer
Descargar programa y abrir la imagen https://imaris.oxinst.com/imaris-viewer

Seleccionar la visualización 3D

La imagen ha de ser convertida a .ims
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Ajusta automáticamente el brillo y contraste de todos los canales

Restaura la visualización del histograma completo según la escala 
de bits a la que se tomó la imagen (0-255, 0-4095…)

Haciendo clic sobre uno de los canales, en la parte superior, 
aparecerá el histograma correspondiente. Podemos ajustar 
el valor máximo y mínimo desde las flechas negras con el fin 
de aumentar su brillo y contraste.

Seleccionamos los 
canales que 

queramos visualizar

Muestra u oculta 
todos los canales

Permite manipular 
también el gamma

Imaris Viewer
Ajustar brillo y contraste

Si no aparece el cuadro de ajuste de canales, seleccionar 
Edit > Show Display Adjustment

Podemos cambiar el color de los canales en 
Edit > Image Properties > Channels
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Acción del puntero del ratón. Para girar 
la imagen en 3D seleccionar Navigate

Para una visualización 3D normal 
seleccionar Orthogonal.  
Perspective es como si la mirases la 
imagen desde un ángulo concreto (se 
puede modificar con la barra)

Imaris Viewer
Panel derecho: puntero y perspectivas

Ortogonal Perspectiva 69º
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MIP

Blend Normal Shading

En los modos Blend y Normal Shading obtendremos distinto 
resultado modificando la opacidad de los canales

Probad los diferentes modos porque la 
visualización depende de la muestra y de los 

canales

Imaris Viewer
Panel izquierdo: Volume (modos de visualización)
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Grid: cuadrícula

Tickmarks: regla 

Axis Labels: ejes y  
números de la regla

Box: caja

Deseleccionando Frame quitamos 
todo (box, grid, labels…)

Barra de escala: File > Preferences > Display > Scale Bar

Imaris Viewer
Panel izquierdo: frame
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Frame

Manipulator

Podemos guardar una 
visualización y volver a ella

Orthogonal View

Elegimos la combinación 
de ejes a cortar

Gira el manipulador 180º

El manipulador se posiciona 
en el corte central

Para mover el frame con el ratón, 
seleccionamos Select como puntero:

Para volver de la visualización ortogonal a la 
visualización normal giramos la imagen con el 
ratón, habiendo seleccionado Navigate como 
puntero

Se puede añadir más de un Clipping Plane

Imaris Viewer
Panel izquierdo: Clipping Plane
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YZ

YZ + XY

YZ

Elegimos el 
corte ortogonal

Grosor del corte

Para mover el frame con el ratón, 
seleccionamos Select como puntero:

Se puede añadir más de un Ortho Slicer

Muestra un 
rectángulo con el 
contorno del frame

Imaris Viewer
Panel izquierdo: Ortho Slicer
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Al igual que en el anterior, se puede añadir 
más de un Oblique Slicer

Funciona igual que el Ortho Slicer pero con los cortes oblicuos

Elegimos la inclinación con el manipulador

Imaris Viewer
Panel izquierdo: Oblique vs. Ortho Slicer

Imaris Viewer
Panel izquierdo: Oblique Slicer
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Elige las características de la 
imagen a exportar

Imaris Viewer
Exportar la imagen y preferencias

Para exportar la imagen haremos clic sobre Snapshot, pero antes 
hay que elegir las preferencias de guardado.

(Recomendamos guardar la imagen en formato Tiff)

Dentro de este panel podremos cambiar otras preferencias de visualización (color de fondo, color de los 
frames…), en Display. Servic
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Zen black y blue
Descargar programa y abrir la imagen

https://www.zeiss.com/microscopy/int/products/micr
oscope-software/zen-lite.html

No instalar software 
innecesario offline. Para ello 
seleccionar en el desplegable 

También se puede arrastrar al panel central

Selecciona la ruta donde se encuentra grabada  la imagen
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Giro 3D

Movimiento 
en 2D

Giro 3D

Zoom

Caja

Ejes

Escala ejes

Zen black 
Panel de imagen

Vuelve a la 
visualización inicial

Giro continuoServic
io de Micro

sco
pía Óptica

 y C
onfocal (S

MOC) 

Copia No Controlada



Muestra u 
oculta el canal

Cambia el 
color

Haciendo clic sobre uno de los canales 
aparecerá el histograma correspondiente. 
Podemos ajustar el valor máximo y mínimo con 
el fin de aumentar su brillo y contraste.

Ajusta 
automáticamente el 

brillo y contraste

Restaura la visualización del histograma completo

Zen black
Colores y ajuste de brillo y contraste

Selecciona el canal a modificar. All = todos a la vez

Visualiza un único canal

Range indicator: 0 = negro; máx = rojo
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Zen black
Modos de visualización 3D

Shadow (no permite giro 3D)

Transparent Maximum

Surface Mixed

Probad los diferentes modos porque la 
visualización depende de la muestra y de los 

canales

Movimiento en 2D

Giro 3D

Zoom

Con el ratón:

Crea la imagen 
para poder 
guardarla
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Zen black
Apariencia

Selecciona el color de fondo

Aumenta la luminosidad

Visualización de profundidad

Modifica la 
transparencia de los 
diferentes canales

Las condiciones se pueden guardar para 
aplicarlas en otra imagen
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Zen black
Series = videos

Podemos crear vídeos con giro automático:

Elige giro en X, Y 

Nº de giros

Ángulo de giro

1º ángulo de visualización

Distribuye el nº de giros para 
hacer un vídeo 360º (calcula 
automáticamente el ángulo)

Selecciona un nº de giros predeterminado

Muestra el mapa de giro que vamos a crear

Si seleccionamos giro “Start and End” asignaremos el giro que queramos, manualmente. 

Podemos guardarlo directamente en formato .avi y si no nos gusta la velocidad modificarla en el ImageJ

Elige el punto inicial y final

Nº de giros

En ambos casos podemos guardar el 
patrón del vídeo (Save) para 

aplicarlo en otras imágenes (Load)

Crea el vídeo

Crea el vídeoServic
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Zen blue
Zen black vs. Zen blue

El manejo del software Zen Blue es similar a Zen Black pero sólo permite la visualización 3D Maximum intensity projection y el Depth 
Coding. 

Para movernos entre las dos versiones de software no es necesario abrir la imagen en los dos. Una vez abierta en uno, se puede 
transferir desde File:

Black Blue
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NIS Viewer
Descargar programa y abrir la imagen

https://www.microscope.healthcare.nikon.com/es_A
MS/products/software/nis-elements/viewer

Abre la visualización 3D

También se puede arrastrar al panel central

Selecciona la ruta donde se encuentra grabada  la imagen
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NIS Viewer
Panel de imagen

Modos de visualización

Caja

Ejes

En cada pestaña visualizamos el canal 
correspondiente. All = mezcla de canales

Los canales individuales 
por defecto están en escala 

de grises (Mono). 
Seleccionar In color para 

ponerlos en color. Al 
hacerlo en uno aplica a 

todos. En la versión 
gratuita aplica el color que 
estuviera ya grabado en los 

metadatos de la imagen 
(no podemos cambiarlo)

Clic dcho.
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Alpha Blending Maximum intensity projection Z Depth Coding

Interesante para 
mostrar información de 

profundidad

NIS Viewer
Modos de visualización

Muestra los valores mínimos. La mayor 
parte de las veces la imagen es negra.

Auto escala todos los canales

Resetea el auto escalado
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NIS Viewer
Panel derecho: Subvolume

Al pasar el ratón por uno de los laterales, a la vez que presionamos 
CTRL, aparecerá en rojo para poder moverlo.

Seleccionaremos          para cortar todos los canales, o los  canales 
independientes que queramos

Para seleccionar más 
de uno hay que 

hacerlo presionando 
CTRL

Vuelve a la imagen original
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NIS Viewer
Guardar la imagen

El NIS Viewer tiene una visualización 3D muy bonita pero es muy limitado. Para guardar la imagen hay que hacer una 
captura de pantalla con la herramienta recortes de Windows                 o ImpPt.

Para explorar todas las opciones del NIS es necesario acudir a la versión de pago que disponemos en el Servicio.
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ImageJ. 3D Viewer
Abrir la imagen en el visualizador

Recomendamos entrar al 
3D Viewer con la imagen 
convertida en RGB (red, 
green, blue) ya que nos 

dará menos problemas a la 
hora de manejarla.

Elige el color (None mantiene el color original)

Elige la imagen

Renombra. Especialmente útil cuando, en vez de incluir la 
imagen completa, incluimos los canales de forma independiente

Elige los canales del RGB a introducir en el 3D

Disminuye la resolución de la imagen (Nº pixel/resampling factor)

Pero si queremos introducir todos los canales de forma independiente se puede hacer desde Add > From image (una vez que hayamos 
introducido el primer canal).

La VENTAJA de hacerlo como canales independientes es que podemos manejar sus características 
(color, brillo…) de cada uno por separado. La gran DESVENTAJA es que es muy fácil que se descuadren 
visualmente a la hora de moverlos!!!

En este ejemplo hemos introducido una tanda de 3 
canales juntos (Name RGB) y un cuarto canal (Name C1)

https://imagej.net/Fiji/Downloads

El 3D Viewer viene instalado por defecto en el Fiji/ImageJ, dentro del menú Pluggins
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ImageJ. 3D Viewer
Modos de visualización I

Volume Surface

Una vez abierta la imagen en un modo de  
visualización, se puede cambiar desde Edit

Si los canales se introducen de forma 
independiente se pueden combinar 
diferentes modos de visualización
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Orthoslice: permite realizar cortes 
ortogonales en 3D como el Ortho

Slicer del Imaris Viewer

Multi-orthoslices: permite la 
visualización de cortes concretos o 

franjas de los ejes Z, Y y Z

ImageJ. 3D Viewer
Modos de visualización II

Clic dcho. > Adjust slices

Permite mover los ejes X, Y, Z

Clic dcho. > Adjust slices

Elige las franjas o los cortes X, Y, Z
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ImageJ. 3D Viewer
Descuadre de canales

¿Qué hacer si hemos metido los canales de forma independiente y se nos 
descuadran?

Seleccionamos canal por canal en Edit > Select (diapo anterior) y reseteamos su transformación

Para evitar que nos vuelva a ocurrir conviene bloquearlos:
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ImageJ. 3D Viewer
Propiedades

Selecciona/deselecciona canales

Cambia el color del canal

Cambia la transparencia
Permite eliminar fondo (elimina 
valores de escala inferiores al 
indicado).

Muestra o no el canal seleccionado

Elimina el canal seleccionado

Muestra los ejes X, Y, Z

Muestra la caja

Coordinate systems: ejes

Box: caja
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ImageJ. 3D Viewer
Crear vídeo

Graba una rotación 360º desde la visualización en la que estemos

Presiona Start, realiza los movimientos que quieras, y presiona Stop

Una vez creado se puede guardar en formato .avi

Compresión de la imagen: None, JPEG o PNG (recomendamos None para no perder 
calidad de imagen, aunque algunos visualizadores no lo soportan) 

Velocidad del vídeo (fps = imágenes por segundo)Servic
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ImageJ. 3D Viewer
4D

Al abrir un archivo 4D aparece la siguiente barra en la zona inferior de la imagen

Se posiciona en el primer tiempo

Se posiciona en el último tiempo

Empieza a reproducirse

Cuando acaba el último tiempo empieza por el primero. Puede cambiarse por        para hacer 
una marcha atrás  

Crea el vídeo

Aumenta o disminuye la velocidad de reproducción

Una vez creado se puede guardar en formato .avi (ver diapo anterior)
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Con 3D Viewer para hacer sub-volumen hay que hacerlo “a mano”.

Mientras graba, podemos dibujar una ROI y con el botón derecho 
del ratón seleccionamos Fill selection. 

Importante!! Dejar trabajar al ImageJ completamente antes de 
parar la grabación (el proceso de Filling ha de desaparecer).

Una vez parado el vídeo y creada la película habrá que eliminar los 
frames que no queremos que aparezcan, porque todo el proceso 
de dibujar la ROI y eliminarla se habrá grabado.

ImageJ. 3D Viewer
Sub-volumen
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